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Chapter 1  

Introduction 

The following release notes state known problems and last minute changes to Open Text eDOCS 
DM Version 6.0.5 CU1. Open Text recommends that you read these Release Notes in conjunction 
with the documentation included with the software package.  If any conflicts exist, the Release Notes 
supersede the other documentation. 

Check the Open Text Knowledge Center at (https://knowledge.opentext.com/) for any patches or 
documentation updates that may have been posted after the initial release of this version of Open 
Text eDOCS DM. 

1.1 Contact Information 

Open Text Corporation 
275 Frank Tompa Drive, Waterloo, Ontario, Canada, N2L 0A1 
Tel: +1-519-888-7111  
Toll Free Canada/USA: 1-800-499-6544 International: +800-4996-5440  
Fax: +1-519-888-0677   
E-mail: support@opentext.com  
FTP: ftp://ftp.opentext.com  
For more information, visit http://www.opentext.com
 
 
 
 

 

https://knowledge.opentext.com/
http://knowledge.opentext.com/
mailto:support@opentext.com
ftp://ftp.opentext.com/
http://www.opentext.com/
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Chapter 2  

About Open Text eDOCS DM 6.0.5 CU1 

2.1 General Information 
 
The DM 6.0.x service and maintenance releases are cumulative. That is, a later 
service or maintenance release will contain everything that an earlier service or 
maintenance release contained, plus any new modifications.   A list of Fixed Issues in con‐
tained in this release can be found here.
 
For information about issues fixed in Releases 6.0.1, 6.0.2, 
6.0.3, 6.0.4 and 6.0.5, see the release notes for those releases: 
 
DM and RM 6.0.1 Release Notes
DM and RM 6.0.2 Release Notes
DM and RM 6.0.3 Release Notes
DM and RM 6.0.4 Release Notes
DM and RM 6.0.4 CU1 Release Notes
DM and RM 6.0.4 CU2 Release Notes
DM and RM 6.0.4 CU3 Release Notes
DM and RM 6.0.4 CU4 Release Notes
DM and RM 6.0.4 CU5 Release Notes
DM and RM 6.0.4 CU6 Release Notes
DM and RM 6.0.5 Release Notes
 

2.2 Documentation 

The documentation and help files in DM 6.0.5 CU1 are those delivered with DM 6.0.1. Consult these 
for the core documentation set; however, you must also read the following documents to obtain new 
or corrected documentation: 

https://knowledge.opentext.com/knowledge/llisapi.dll/fetch/2001/3551049/11569762/11568658/customview.html?func=ll&objId=11568658&objAction=browse&viewType=1#DMRM60
https://knowledge.opentext.com/knowledge/llisapi.dll/12737648/DM_6.0.1_and_RM_6.0.1_-_Release_Notes.html?func=doc.Fetch&nodeid=12737648&viewType=1
http://mimage.opentext.com/support/ecm/secure/releasenotes/dm60/readmedm602.html
http://mimage.opentext.com/support/ecm/secure/releasenotes/dm60/readmedm603.html
http://mimage.opentext.com/support/ecm/secure/releasenotes/dm60/he2005dmrm604releasenotes.html
http://mimage.opentext.com/support/ecm/secure/releasenotes/dm60/he2005dmrm604cu1releasenotes.html
http://mimage.opentext.com/support/ecm/secure/releasenotes/dm60/he2005dmrm604cu2releasenotes.html
http://mimage.opentext.com/support/ecm/secure/releasenotes/dm60/he2005dmrm604cu3releasenotes.html
http://mimage.opentext.com/support/ecm/secure/releasenotes/dm60/he2005dmrm604cu4releasenotes.html
http://mimage.opentext.com/support/ecm/secure/releasenotes/dm60/HE2005DM604CU5ReleaseNotes.pdf
http://mimage.opentext.com/support/ecm/secure/releasenotes/dm60/HE2005DM604CU6ReleaseNotes.pdf
http://mimage.opentext.com/support/ecm/secure/releasenotes/dm60/DM605ReleaseNotes.pdf


 

 

 

New Documentation—The Open Text - Using  eDOCS DM 6.0.5 Software document contains 
specific information related to this release, including using Microsoft Office 2007, Windows Vista, 
Dynamic Views, DM Extension for Lotus Notes, updates to Dynamic Views documentation, and 
how to setup Project 2007 with Interceptor.  This new information is not located within the original 
core documentation set. 

New Documentation and Updates—The DM/RM 6.x Documentation Updates document contains 
new and updated documentation since the original release of DM 6.0.1, including information as a 
result of service releases and maintenance releases. This document also contains clarifications to 
existing documentation. 

The following topics have been added to the DM/RM 6.x Documentation Updates document 
 

• DM/RM Administration Guide 
o Disabling the WMI File Copy Function 
o Enabling Logging for Microsoft Outlook E-mail Integration 
o Enabling the Managed/Unmanaged Text in Microsoft Excel or Word’s Status Bars 
o Event Notification Level 
o Hiding Disabled Validation Items in the Recently Used Items List 
o Using the .pea File for EMC Centera Read-Only Document Servers 

 
• Using DM Extensions 

o DM Passive Integration Menu Changes in Microsoft Office 2007 Applications 
 

• Using DM Webtop 
o Creating a New Document from a Template 
o Specifying the Maximum Number of Pages and Items Per Page to Appear in 

Search Results 
 

• Using Imaging 
o Maximum Number of Documents that Can Be Opened Simultaneously 

Windows Help (WinHelp) Not Included in Windows Vista 

The Help files delivered with DM 6.0.5 CU1 were created in Windows Help (WinHelp) format. The 
Windows Help format is not supported, nor included, with Windows Vista operating systems. You 
can download the WinHelp.exe application and use it to view DM Help files on Windows Vista 
operating systems. Download the Winhelp.exe application from Microsoft’s web site at the 
following location: http://go.microsoft.com/fwlink/?LinkID=82148. However, the following known 
issue has been reported by Microsoft. When you open a Help topic (by pressing F1 or by selecting 
Help>Contents and Index), the following error message appears: “There was a problem running 
the macro. (1037).” After this initial error, you can continue using the Help files. For more 
information and workarounds to this issue, consult Microsoft’s Article ID 917607 at the following 
location: http://support.microsoft.com/kb/917607. 
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NOTE: The Help files do not contain any new information for DM 6.0.5 CU1.  You must consult the 
Open Text - Using eDOCS DM 6.0.5 Software and DM/RM 6.x Documentation Updates documents 
for all new information pertaining to this release. 

 

2.3 New Features 

• DM-15848: Ability to Disable the WMI File Copy Function 

In DM, when a user opens a file, the client will wait for the revision file to be created; however, 
the creation of the revision file is a server-side process, which executes inline with the 
document lock action. For files larger than 1 MB, DM uses the Windows Management 
Instrumentation (WMI) file copy mechanism, which essentially performs an in-place copy on 
the document server machine, without transferring data between the document server and the 
DM server.  
 
In some environments, the process of using the WMI file copy might slow performance.  To 
avoid this issue the WMI File Copy function can be disabled in the registry.  Please see the 
DM/RM 6.x Documentation Updates for instructions. 

9  Open Text eDOCS DM  6.0.5 CU1   Release Notes  





 

Open Text eDOCS DM   Version 6.0.5 CU1    Release Notes 11 
  

 
 

Chapter 3  

Supported Environments 

The following tables list the supported environments in DM 6.0.5 CU1. 

3.1 Server Machines 

3.1.1 DM Server 
Processor Dual Pentium 4,  

1.9 GHz or better 

Memory 2 GB or greater (1 GM minimum)

Operating System Microsoft Windows 2003 Server SP2 
Microsoft Windows 2000 Server

Databases Microsoft SQL Server 2000 and 2005 
Oracle 10g Release 2 and Oracle 11

 
NOTES: For optimal SQL server performance, we recommend a dedicated server‐class machine 
with a minimum of 1 GB RAM. 
The system requirements for DM Workflow, RM, and Collaboration DM Server Integration are 
the same as for DM. The DM Server machine requires approximately 60 MB of disk space for 
Collaboration DM Server Integration. 



 

 

 

3.1.2 Document Server 
Operating System Novell Netware 6.5 

Microsoft Windows 2003 Server 
Microsoft Windows 2000 Server 
EMC Centera

3.1.3 DM Web Server 
Processor Dual Pentium 4,  

1.9 GHz or better 

These processor requirements are for 
dedicated DM Server machines. If SQL 
engines and/or DM Web Server are 
installed on the same machine, 
additional processing power and 
memory will be required. 

Memory 2 GB or greater (1 GB minimum)

Operating System Microsoft Windows 2003 Server 
Microsoft Windows 2000 Server

Web Server Internet Information Server (IIS) 5.0 or 
6.0

Client Internet Explorer 6.0 and 7.0

NOTE: The system requirements for DM Workflow Web Server are the same as for DM Web 
Server. For the Internet Imaging Document  Server (IIDS) on the DM Web Server, we 
recommend a dedicated partition of 10 GB for the image cache. 

3.2 User Workstations 
Processor Pentium III 600 or better (recommended) 

Pentium III 500 (minimum)

Memory 512 MB or greater (recommended)

Operating System Microsoft Windows XP (SP2, SP3)  
Microsoft Vista (SP1) 
Citrix Presentation Server 4.5 
VMWare ESX Server

Web Browser Microsoft Internet Explorer 6.0 and 7.0

NOTES:  
• If DM Imaging is installed on user workstations, we recommend at least 1GB of RAM 

and 500 MB of free disk space if users are viewing large images. 
• DM Extension for AutoCAD requires Autodesk AutoCAD 2007 or 2008.  We 

recommend a 1024 x 768 VGA video display. Minimum of 800 x 600.  
• The system requirements for DM Workflow Extensions and DM Extensions for 

AutoCAD are the same as for DM client workstations. 
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3.3 Supported Applications 

 

3.3.1 Integrated Applications 

The following table lists the applications supported in DM 6.0.5 CU1: 
Adobe Acrobat 7.0 and 8.0

AutoCAD 2007 and 2008

Corel Presentations 12.0 and X3

Corel Quattro Pro 12.0 and X3

Corel WordPerfect 12.0 and X3

Lotus 1-2-3 9.7 and Millennium Edition 9.8

Lotus Word Pro 9.7 and Millennium Edition 9.8

Microsoft Word 2003 and 2007

Microsoft Excel 2003 and 2007

Microsoft Visio 2003 and 2007

Microsoft PowerPoint 2003 and 2007

Microsoft Project 2003 and 2007

Workshare DeltaView 3 (3.8680.0190) and 4.5 SR1 point release 2 (4.5.8680.116)

3.3.2 E-mail Applications 

The following e-mail applications are supported in DM 6.0.5 CU1: 
Novell GroupWise 6.5 and 7.0

Lotus Notes 7.x  and 8.0

Microsoft Outlook 2003 and 2007
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Chapter 4  

Installation Notes 

Before installing DM 6.0.5 CU1, review the Configuration Notes and the Fixed Issues sections for information 
that may be applicable to your DM implementation. 

When you download the DM 6.0.5 CU1 release, it is extracted by default to C:\ Program 
Files\Hummingbird\Enterprise 2005 6.0.501.  You can change the installation path, if you want. When the 
download is finished, the Hummingbird Service Release Browser launches. You can download Release 6.0.5 
CU1 for each server that you update, or you can download the service release set to a shared network location 
and update your servers from there. If you are running from a network location, double-click \Enterprise 2005 
6.0.501\ setup.exe to launch the service release browser. 

The 6.0.5 updates to the DM API are installed with the DM Server and DM Extensions updates for Release 
6.0.5 CU1. 

Database Changes 

Database changes were made in DM 6.0.5, so if you are upgrading from a version of DM 6.x prior to 6.0.5, 
you will need to run Library Generation.  Please see Section 5.1 for more information. 

.NET Framework 2.0 

The .NET Framework 2.0 is a prerequisite for all products.  To install, please download the 
Framework from the Microsoft Download Center.  You must install .NET Framework 2.0 on both 
the client and server machines. 

Oracle Hybrid Searching 

http://www.microsoft.com/downloads/search.aspx?displaylang=en


 

 

 

Oracle is supported in hybrid searching. The hybrid search enhancement changes the way in which 
the INDEX table uses metadata when performing a hybrid search, which is a search that contains 
both profile and content search criteria. 

For complete instructions on using hybrid searching, consult the "Improved Performance for Hybrid 
Searches" section in the DM/RM 6.x Documentation Updates document. 

Support for Microsoft Office XP 

Although Microsoft Office XP is not listed as a supported application for DM 6.0.5 CU1, we have 
performed minimal testing with Microsoft Office XP and determined that integration is possible. 

Open Text encourages customers to upgrade to Microsoft Office 2003 or Microsoft Office 2007 
before deploying DM 6.0.5 CU1; however, if that is not possible, we will continue to accept support 
cases from customers using DM 6.0.5 CU1 with Microsoft Office XP.   

Consult the Open Text - Using  eDOCS DM 6.0.5  Software document for the “Supported 
Applications and Platforms in DM 6.0.5” chapter. 

Support for Microsoft Office 2007 

For specific information regarding the support and application integration matrix for Microsoft 
Office 2007, please consult Chapter 6 of the DM 6.0.5 Release Notes. 

Support for Microsoft SQL Server 2005 

Support for Microsoft SQL Server 2005 is provided in native mode. 

Update Deployment Packages Created Prior to DM 605 

Deployment Packages that were created prior to DM 6.0.5 need to be updated. Edit your existing 
deployment packages, re-enter your administration credentials, reselect the correct components, and 
execute a Save before using the package.  After you install DM 6.0.5 CU1, you should run the 
Deployment Package Wizard and resave all deployment packages that use the “Run as 
Administrator” option. 

To re-save a deployment package: 
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Click Stat>Programs>Hummingbird>DM Extensions Server Setup>Deployment 
Package Wizard. 

Select a deployment package that has the Run as Administrator option enabled, which is 
displayed in the Details box. 

Click Edit to edit the deployment package. 

In the Location Information dialog box, click Next. 

In the User Information dialog box, type the administrator credentials to be used by the 
deployment package, and then click Next. 

Continue clicking Next on all subsequent dialog boxes, and then click Save. 

Repeat the above steps for all deployment packages using the Run as Administrator option, and 
then exit the wizard. 

Upgrading or Changing Integration Methods 

When you upgrade or change your integration method (ODMA, COM, Passive, Active, or 
Interceptor) for an application, some menu items might be unavailable, appear twice, or do not 
work as expected. This is working as designed to prevent other potential integration issues, such 
as performance issues, conflicts with third-party macros, and saving and read-only issues with the 
normal.dot file in Microsoft Word. You can resolve this issue by resetting the toolbars.  In 
addition be sure to verify that your launch methods are correct as they can vary between 
application versions. 

To resolve the menu issue: 

Start the application that has unavailable, duplicate, or non-functioning menu options. 

Select Tools>Customize. 

In the Toolbars tab, select Standard, and then click Reset. 

Select Menu Bar, and then click Reset. 
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In Microsoft Word, click OK when you are prompted to reset changes in the normal.dot file. 

NOTE: Customizations to the toolbar will be lost by resetting the toolbar. 

User Account Control (UAC) Setting in Windows Vista 

The User Account Control (UAC) setting in Windows Vista operating systems is enabled by default. 
The following issues occur with this setting enabled: 

• Installing DM Extensions from DM Webtop. 

• Starting DM Extensions after starting the Client Deployment Utility (CDU). 

• Adding a DM server when you log on to DM Extensions. 

For more information about the UAC setting, please consult the Microsoft support site at 
http://support.microsoft.com. 

Windows Vista Firewall 

When using the Windows Vista Firewall, the user may be presented with a dialog to unblock DM-
related items the first time they are run such as papihost.exe and any Office Active COM integrated 
applications.  DM-14359. 

Visual C++ 2005 SP1 

The Visual C++ 2005 SP1 redistributables are a prerequisite to DM Extensions, DM Server, and all 
server-side products that require the DM API. For server-side patch installations, the DM 
administrator should be prompted to install this redistributable. 

For DM Extensions, the user will be prompted only for interactive installations. This redistributable 
will not be removed when DM is uninstalled from the machine. 
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4.1 DM Server 

4.1.1 Pre-installation 

DM Server 6.0.1 or greater must be installed before Release 6.0.5 CU1 can be applied. The Release 
6.0.5 CU1 installation program validates the licensing to determine which products are installed and 
installs files that need updating.   

Before installing the DM Server files on a server that is indexing with SearchServer™, stop your 
SearchServer indexes using DM Server Manager. When the installation is finished, restart the 
indexes.  See Section 5.5 for additional information about creating and deploying indexes with DM 
6.0.5 CU1. 

If DM Web Server is installed on the DM Server machine, it must be stopped to release connectivity 
with the DM API. Shut down the IIS Admin Service in Control Panel>Services. When the installation 
is finished, restart the IIS Admin Service and all appropriate Web services. 

How to Install 

To install Release 6.0.5 CU1 on the DM Server being updated, from the service release browser, click 
Install Products>DM Server. 

The DM Server installation shuts down the DM Server service, installs the Release 6.0.5 CU1 files, 
and restarts DM Server. At the end of the DM Server installation you may receive a Reboot 
Required notice. Reboot the DM Server to complete the installation. If you cannot connect to user 
workstations after the Release is installed, verify that the Server State in DM Server Manager is 
Started. 

4.1.2 After Installation 

DM 6.0.5 requires that you update your database.  Be sure to run Library Generator against your 
database, if you are upgrading to DM 6.0.5 CU1 from a version prior to 6.0.5. 

 

To modify or repair your DM Server installation at a later time: 

1. Uninstall DM Server from Control Panel>Add or Remove Programs. 

2. Using the DM 6.0.1 installation media, reinstall DM Server. 

3. Reinstall DM Server 6.0.5 CU1. 
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4.2 DM Web Server 

4.2.1 Pre-installation 

DM Web Server 6.0.1 or greater must be installed before Release 6.0.5 CU1 can be applied. The 
Release 6.0.5 CU1 installation program validates the licensing to determine which products are 
installed and installs files that need updating. If you have multiple Web Server instances installed 
for multilingual support, the 6.0.5 CU1 installation program updates all instances. 

How to Install 

On the DM Web Server being updated, from the service release browser, click Install Products>DM 
Web Server. 

4.2.2 After Installation 

To update DM Extensions, run DM Extensions Server Setup after updating DM Web Server. 

If you have custom directories for your users or groups, copy the appropriate files from the 
\Cyberdocs\Backup directory to your custom directories after the release has been installed. 

To modify or repair your DM Web Server 6.0.5 CU1 installation at a later time: 

1. Uninstall DM Web Server Service Release from Control Panel>Add or Remove Programs. 

2. Using the DM 6.0.1 installation media, perform a Modify or Repair. 

3. Reinstall DM Web Server 6.0.5 CU1. 

4.3 DM Workflow Server 

4.3.1 Pre-installation 

DM Workflow 6.0.1 must be installed before the service release can be applied. 

How to Install 

1. On the server being updated, from the service release browser, click Install Products>DM 
Workflow Server. 

2. Apply DM Workflow Server updates. 

3. Update the DM Workflow clients. 

4.3.2 After Installation 
If you need to modify or repair your DM Workflow Server installation at a later time: 
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1. Uninstall the DM Workflow Server from Control Panel>Add or Remove Programs. 

2. Using the DM 6.0.1 installation media, reinstall DM Workflow Server. 

3. Reinstall DM Workflow 6.0.5 CU1. 

4.4 DM Extensions Server Setup 

4.4.1 Pre-installation 

DM Extensions Server Setup 6.0.1 or greater must be installed before Release 6.0.5 CU1 can be 
applied. 

How to Install 

On the server being updated, from the service release browser, click Install Products>DM 
Extensions Server Setup. 

After the service release for the DM Extensions Server Setup has been installed, users can log on to 
DM Webtop to upgrade DM Extensions on their machines. 
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Chapter 5  

Configuration Notes 

5.1 Library Regeneration 

All libraries that have not been updated with DM 6.0.5 must be updated with the Library Generation 
utility. Changes that Library Generation will make are: 

Introduced in Version Description of Library Generation Change 

DM 6.0.5 

See the DM and RM 6.0.5 Release Notes  for 
changes. 

DM 6.0.4 Changes CALC_SECURITY stored procedure 
that is used to obtain security during a search 
against multiple documents. Impacts any search 
that also gets security. Required for all libraries. 

DM 6.0.4 Provides support for Library Generation with 
Oracle 10g. 

DM 6.0.2 Changes filter for lookup _DMFOLDERS to 
ITEM_TYPE=’F’. Valid for customers using the 
Classified module. 

DM 6.0.2 Corrects a script file error when creating triggers 
for the Classification tables. Valid for new 
Government libraries on Oracle. 

If you are using the Classified Security Module, copy the INDUSTRY.INI file to the Program 
Files\Hummingbird\DM Server\Program directory from the \Program 
Files\Hummingbird\Enterprise 2005 6.0.501\Tools\DM Server\Enu\program\csm directory 
before running Library Generation. 

http://mimage.opentext.com/support/ecm/secure/releasenotes/dm60/DM605ReleaseNotes.pdf


 

 

 

5.2 Database Schema Changes 

See the DM and RM 6.0.5 Release Notes for database scheme changes. 

5.3 Oracle 

To create an Oracle ODBC connection, you must first establish an Oracle Local Net Service Name 
Configuration for the Oracle Server machine. This requires installation of the Oracle client and 
ODBC driver on the DM Server machine. 

1. To install the client and ODBC driver, perform an Administration installation of the Oracle 
Client for 10gR2 or 11g.  

2. Use one of the following ODBC drivers installed with the client software: 

• Oracle 10gR2: Driver 10.0.2.0.1.0 patched to 10.0.2.0.3.0 with ODBC patch #5699495 

• Oracle 11g: Driver 11.1.0.6.0 or later 

5.4 Importing DM e-Clips into Enterprise Webtop 
Perform the following steps to import DM e-Clips into Enterprise Webtop for DM 6.0.5 CU1: 

1. Log on to Enterprise Webtop as an administrator. 

2. From Administration, select Import. 

3. Browse for the file DM6eClips.zip (..Program Files\Hummingbird\....\Tools\DM Web 
Server\eClips). 

4. Click OK. 

 

5.5 DM Indexer Considerations 
 
This release contains SearchServer 6.1.0.167. When upgrading from any release prior to the 
DM 6.0.5 release, you must create new indexes of your DM Libraries. We recommend that 
you configure one indexing server to build your new indexes before deploying DM 6.0.5 
CU1 to client workstations. Alternatively, you can select previous releases of SearchServer 
indexes for client searching while you build the indexes; however, these indexes must be 
static and cannot be updated by SearchServer 6.1.0.167 during the transition. You can also 
create indexes before rolling out the upgrade to clients. 
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Chapter 6  

Known Issues 

Additional known issues can be found in the DM and RM 6.0.5 Release Notes.  A list of Fixed 
Issues contained in this release can be found here.

6.1 Outlook Issues 

DM-14393– Outstanding issues based on changes we made to support Outlook 2007 and may 
present the following symptoms: the tree view may be displayed improperly and intermittently 
crash Outlook.  Research & Development is continuing to work on these issues and will be 
providing updates as soon as they become available. 

 

6.2 Application Integration Issues 

DM-16456: Lotus Notes: It is possible to receive an error stating “The database template 
‘HLE_Template.ntf’ does not exist or could not be created on the local machine” when starting Lotus 
Notes with the DM Lotus Extensions installed. To correct this issue, open the HLE_Template in 
Lotus Notes Designer and then close the file. 

DM-16430: Excel 2007 Active COM Integration – Alt+F+A does not bring up the Save As dialog.  To 
work around the issue, use the File Menu and choose Save As.   

DM-15869: Lotus Notes: Full-text index searches do not display the correct search results list.  To 
workaround this issue, run full-text searches from the DM Extensions or Outlook Extensions client.   

DM-15869: Adobe Acrobat Reader 8: When integrated via interceptor on a Windows Vista client 
machine, the native Save dialog will appear after the user fills out the profile form and saves the 

http://mimage.opentext.com/support/ecm/secure/releasenotes/dm60/DM605ReleaseNotes.pdf
https://knowledge.opentext.com/knowledge/llisapi.dll/fetch/2001/3551049/11569762/11568658/customview.html?func=ll&objId=11568658&objAction=browse&viewType=1#DMRM60


 

 

 

document.  This does not occur on Windows XP.  To workaround this issue, run Acrord32.exe in 
compatibility mode.  

DM-16334: Project 2007 Interceptor Integration: When attempting to save a document, the following 
error occurs: "A file with this name already exists. To replace the existing file, click Ok. To type a 
different name for the file, click Cancel."   Click OK and the document is successfully saved. 

 

6.3 DM Extensions Issues 

DM-16473 : The Help file in DM Extensions shows outdated information.   

DM-16473 : If .NET 2.0 is not installed on the client workstation, the install may appear to hang after 
the dialog is displayed informing you that .NET 2.0 must be installed.  To correct the issue, ensure 
that .NET 2.0 is installed prior to installing the DM Extensions client. 
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